Requirements

To run you need:
- Java Plug-In 1.5 or later, installed in your Web browser.
- Smart card reader, smart card and PKCS#11 drivers for it.
- You should accept to trust the SmartCardSignerApplet to run with full permissions.

Choose PDF to sign:
Document signing applet can not be started because Java Plugin 1.4 is not installed.



Opensignature